WhatsApp ne radi na ovim Android telefonima

Prekid podrške se odnosi na uređaje koji koriste Android 4.0.4 ili još stariju verziju WhatsApp je potvrdio kako će pojedini Android smartfoni izgubiti pristup popularnoj aplikaciji 1. novembra.

To se odnosi na uređaje koji koriste Android 4.0.4 ili stariju verziju. S obzirom da je Android 4.1 pušten u julu 2012. godine, većina smartfona bi trebala da ima noviju verziju.

Loša vest odnosi se na one koji koriste stare smartfone čiji se operativni sistemi ne mogu nadograditi, piše Tech Advisor.

Ako niste sigurni koju verziju koristite, to se može proveriti odlaskom na Settings pa System i About opciju.

Ako imate verziju 4.0.4 ili stariju, i ne nudi se mogućnost nadogradnje, jedina opcija za nastavak korišćenja WhatsApp-a je – kupovina novog smartfona.

Izvor: itvesti
Foto: Bigstockphoto/Joe Seer

Ostavi komentar

Vaša adresa e-pošte neće biti objavljena. Neophodna polja su označena *